Choisissez parmi les sujets énumérés ci-dessous :
Les stations ne s'allument pas
Le décodeur ne répond pas après une mise à jour du micrologiciel
Mauvaise autonomie de la batterie
« Échec Comm »
Problème
- L'ICD-HP ne communique pas avec le décodeur.
- « Échec Comm »
Cause
- Décodeur non alimenté.
- Boîtier de programmation du décodeur déconnecté.
- Les piles sont déchargées.
- Le décodeur est endommagé.
Solution
- Vérifiez l'alimentation du programmateur au niveau du câble signal, ou brancher les fils d'alimentation au décodeur.
- Vérifiez le raccordement du boîtier de programmation au décodeur et à l'ICD-HP.
- Vérifiez les informations affichées sur la batterie ou réessayez avec l'alimentation USB, le cas échéant.
Les stations ne s'allument pas.
Cause
- Aucun solénoïde n'est connecté.
- Le décodeur est alimenté par des câbles d'alimentation ICD-HP.
- Aucune alimentation du câble signal.
- L'électrovanne n'est pas opérationnelle (le solénoïde de la station est opérationnel, mais il n'y a pas d'eau).
- Le programmateur appartient au système de contrôle IDS/Viking.
Solution
- Vérifiez les raccordements du solénoïde.
- Activation de la station impossible.
- Vérifiez le câble signal et l'alimentation du programmateur.
- Démarrez la station avec l'électrovanne principale via le programmateur ou la télécommande.
- Programmez des numéros de station factices dans le décodeur.
Le décodeur ne répond pas après une mise à jour du micrologiciel
Cause
- Bloqué en mode bootloader.
Solution
- Répétez les étapes de mise à jour du micrologiciel et finalisez bien le processus.
Mauvaise autonomie de la batterie.
Cause
- Le rétroéclairage de l’écran réduit la durée de vie de la batterie.
Solution
- Réduisez la durée du minuteur ou désactivez le rétroéclairage de l'écran.
- Utilisez l’alimentation USB autant que possible.
- Ne laissez pas les fonctions de testeur de sortie ClikTM ou de testeur
de sortie de débit actives ou connectées à la sonde.
Décodeur Dual/Pilot non reconnu par l'appareil portable.
Cause
- Ancien micrologiciel.
Solution
- Mettez à jour vers la dernière version 1.11.
Le symbole de l'astérisque * s'affiche
Le * indique à l'utilisateur que l'ICD-HP est en train de communiquer avec le décodeur. S'il est présent pendant une longue période, l'ICD-HP fait une nouvelle tentative en raison d'échecs de communication. Le décodeur pourrait être endommagé.
Vous avez toujours besoin d'aide ? Nous sommes à votre disposition.
Dites-nous de quoi vous avez besoin et nous trouverons la solution qui vous convient le mieux.