Scegli tra gli argomenti elencati di seguito:
Il decoder non risponderà dopo un aggiornamento del firmware
Decoder Dual/Pilota non riconosciuto dal dispositivo portatile
"Comunicazione non riuscita"
Problema
- ICD-HP non comunicherà con il decoder.
- "Comunicazione non riuscita"
Causa
- Nessuna alimentazione al decoder.
- Base di programmazione del decoder scollegata.
- Batterie scariche.
- Il decoder è danneggiato.
Soluzione
- Controllare l'alimentazione del programmatore al percorso monocavo o collegare i cavi di alimentazione al decoder.
- Controllare la connessione della base di programmazione al decoder e all'ICD-HP.
- Controllare il display della batteria o riprovare con l'alimentazione USB, se disponibile.
Le stazioni non si accendono.
Causa
- Nessun solenoide collegato.
- Il decoder è alimentato da cavi di alimentazione ICD-HP.
- Nessuna alimentazione sul percorso monocavo.
- La valvola principale non è accesa (il solenoide della stazione è acceso, ma non c'è acqua).
- Il decoder è nel sistema di controllo IDS/Viking.
Soluzione
- Controllare i collegamenti del solenoide.
- L'attivazione della stazione non è possibile.
- Controllare il percorso monocavo e l'alimentazione del programmatore.
- Avviare la stazione con MV dal programmatore o dal telecomando.
- Programmare numeri di stazione fittizi nel decoder.
Il decoder non risponderà dopo l'aggiornamento del firmware.
Causa
- Bloccato in modalità di avvio.
Soluzione
- Ripetere i passaggi di aggiornamento del firmware e consentire il completamento.
Scarsa durata della batteria.
Causa
- La retroilluminazione del display ridurrà la durata della batteria.
Soluzione
- Ridurre il timer o disattivare la retroilluminazione del display.
- Usare l'alimentazione USB quando possibile.
- Non lasciare le funzioni Test uscita ClikTM o Test uscita di flusso
attive o collegate al sensore.
Decoder Dual/Pilota non riconosciuto dal dispositivo portatile.
Causa
- Vecchio firmware.
Soluzione
- Aggiornamento all'ultima versione 1.11.
Comunicazione del simbolo asterisco *
L'asterisco * comunica che l'ICD-HP sta comunicando con il decoder. Se rimane lì per un lungo periodo di tempo, l'ICD-HP sta riprovando a causa di errori di comunicazione. Il decoder potrebbe essere danneggiato.
Ti serve ancora aiuto? Siamo qui per te.
Dicci di cosa hai bisogno e troveremo la soluzione migliore per te.